玩蛇网提供最新Python编程技术信息以及Python资源下载!

请问BundleInstall命令安装'gmarik/vundle'插件不成功怎么解决

使用BundleInstall命令安装'gmarik/vundle'插件的时候报错,错误如下图所示

问题不知道出在哪,后面还原系统解决

# 你得先有 vundle
git clone https://github.com/gmarik/vundle.git $HOME/.vim/bundle/vundle

# 然后才能用 vundle 来安装插件
vim +BundleInstall +qall

点我就能看文档啊

vundle先得手动安装上,然后就可以使用vundle来帮助你管理插件了。更多信息也可以参见https://github.com/gmarik/Vundle.vim/blob/master/doc/vundle.txt

玩蛇网文章,转载请注明出处和文章网址:https://www.iplaypy.com/wenda/wd19714.html

相关文章 Recommend

玩蛇网Python互助QQ群,欢迎加入-->: 106381465 玩蛇网Python新手群
修订日期:2017年05月23日 - 17时09分42秒 发布自玩蛇网

您现在的位置: 玩蛇网首页 > Python问题解答 > 正文内容
我要分享到:

必知PYTHON教程 Must Know PYTHON Tutorials

必知PYTHON模块 Must Know PYTHON Modules