玩蛇网提供最新Python编程技术信息以及Python资源下载!

Python2.6 pip安装gittle报错求解

python2.6 pip install gittle 安装报错

#

Running setup.py install for gittle
SyntaxError: ('invalid syntax', ('/usr/lib/python2.6/site-packages/gittle/utils/git.py', 243, 11, ' for oldkey, newkey in key_pairs\n'))

SyntaxError: ('invalid syntax', ('/usr/lib/python2.6/site-packages/gittle/auth.py', 86, 15, '            for key in self.KWARG_KEYS\n'))

SyntaxError: ('invalid syntax', ('/usr/lib/python2.6/site-packages/gittle/gittle.py', 677, 15, '            for state, paths in files.items()\n'))



求解~

换成python2.7以后就可以了。~

玩蛇网文章,转载请注明出处和文章网址:https://www.iplaypy.com/wenda/wd18989.html

相关文章 Recommend

玩蛇网Python互助QQ群,欢迎加入-->: 106381465 玩蛇网Python新手群
修订日期:2017年05月19日 - 09时17分28秒 发布自玩蛇网

您现在的位置: 玩蛇网首页 > Python问题解答 > 正文内容
我要分享到:

必知PYTHON教程 Must Know PYTHON Tutorials

必知PYTHON模块 Must Know PYTHON Modules