玩蛇网提供最新Python编程技术信息以及Python资源下载!

xadmin成功安装后django报错:Apps aren't loaded yet是什么原因?

1:报错消息:

2:Settings:

3: pip list:

我之前也碰到过,我是直接在admin里面导入xadmin,然后用xadmin.site.register(model)来解决这个问题的,你可以试试看

python3以上版本会遇到这个问题,好像现在xadmin还不支持python3
https://github.com/mahongquan...
这有一个你可试试不过功能不完善,源码使用

xadmin不支持Python3,
目前xadmin只支持
python2+django>=1.9,<2.0

lz,解决这个问题没有?我也是遇到了这个问题,找了好多资料都没有办法解决

存在一种情况就是楼主之前建项目是django是1.8版本的,安装xamdin,django就升级到1.9了,之后就报错了

玩蛇网文章,转载请注明出处和文章网址:https://www.iplaypy.com/wenda/wd13849.html

相关文章 Recommend

玩蛇网Python互助QQ群,欢迎加入-->: 106381465 玩蛇网Python新手群
修订日期:2017年05月24日 - 19时31分09秒 发布自玩蛇网

您现在的位置: 玩蛇网首页 > Python问题解答 > 正文内容
我要分享到:

必知PYTHON教程 Must Know PYTHON Tutorials

必知PYTHON模块 Must Know PYTHON Modules