玩蛇网提供最新Python编程技术信息以及Python资源下载!

Ubuntu Chrome浏览器提示libxss1没有按装怎么破

玩蛇网推荐图文教程:python 列表

Ubuntu Chrome浏览器提示libxss1没有按装怎么破,不能正常安装怎么解决。

1.sudo dpkg -i google-chrome-stable_amd64.deb,这时会提示错误,依赖关系没有满足,无法安装。

2.接下来,我们解决依赖关系:sudo apt-get -f install

还是没有效果 提示libxss1没有按装

下载的deb包无法安装,缺少依赖关系google-chrome-stable 依赖于 libudev0 (>= 147);

原因是由于13.04没有libudev0更新成libudev1所以,用sudo apt-get install -f  没用,无法解决依赖问题。

下载libudev0包,安装,在重新安装chrome就可以了。
i386:http://launchpadlibrarian.net/132294322/libudev0_175-0ubuntu19_i386.deb
amd64:http://launchpadlibrarian.net/132294155/libudev0_175-0ubuntu19_amd64.deb

Ubuntu Chrome浏览器提示libxss1没有按装怎么破,这里需要注意。我刚从安装上面的软件包之后还是提示安装不成功,然后我就用软件中心工具打开,然后提示我 libudev0损坏,提示修复,修复完,再按装 chrome就会成功。

玩蛇网文章,转载请注明出处和文章网址:https://www.iplaypy.com/linux/l6825.html

相关文章 Recommend

玩蛇网Python互助QQ群,欢迎加入-->: 106381465 玩蛇网Python新手群
出炉日期:2017-01-16 16:43 玩蛇网 www.iplaypy.com

您现在的位置: 玩蛇网首页 > linux入门教程 > 正文内容
我要分享到:

必知PYTHON教程 Must Know PYTHON Tutorials

必知PYTHON模块 Must Know PYTHON Modules